The Bug Thread

Thread Topic: The Bug Thread

  • avatar
    Selena112 Hot Shot


    Welcome to the bug thread!

    As the mods we decided it would help to have a central place to post about bugs when they come up, instead of people making threads.

    How do I post about a bug?

    When you post here, please be descriptive! Giving specifics about what you were trying to do, when the bug showed up, and what you did specifically are helpful.

    A good (and 100% made up) example of descriptive posting:
    At 11:30 PST this morning on my laptop via Firefox, I was trying to delete my quiz titled "How Good of a Friend Are You?" but was unable to. I accessed the quiz through my profile page, clicked on the option to edit it, and tried to suspend it. When I clicked suspend, this error came up [insert text or pic] and the quiz still shows on my profile page. I can still take the quiz and get a result.

    A weak example of descriptive posting:
    I tried to delete one of my quizzes and it didn't work. Help

    If you can and it seems helpful, include screenshots! Please add them as links rather than images!

    This means using the [url= http ] and then [/ url] BBCode with the text describing the screenshot, so that it comes out looking like this picture I'm linking of a wallaby.

    Please don't post the images with [img ]http [/ img] BBCode unless that's the bulk of the bug/you don't know how else to describe it.

    Finally, please be polite! No one likes bugs in the sites they like using.

    Thanks for reading and for posting!
  • avatar
    dragonsfire Experienced
    My submit button is being really weird. The worst case of it was: I'd press it, and it does nothing. After a few more times of my pressing it, it did that colorful loading sign for a like ten seconds. Then it just stopped. Then I needed to hit submit a couple more times, and then it finally posted.

    And it takes even longer if I have to wait for the post timer. It also happens ramdomly. It'll be perfectly fine, then it'll start acting up.
  • avatar
    dragonsfire Experienced
    I usually just wait until it's done being stubborn then continue on with my life until it does it again.
  • avatar
    Shattered Glass Advanced
    Quizzes do not link to accounts properly if you originally make them unlinked. The "nickname" stays instead of changing to a username link.

    Additionally, if you try to move quizzes from one account to another, it doesn't seem to 100% work. Similar to issue 1, the "nickname" listed doesn't change. It also would not let me edit the quiz in any way without giving me an error.

  • Pine Newbie
    i’ll throw mine in.

    this account was made on june 14, 2015 and is still a newbie. in fact, it doesn’t have a status bar whether i check while logged into this account, logged into another, or via a browser without any prior cookies from or even visits to GTQ.

    the same can be said for my account, roo, which was made two days ago on june 18, 2020. it is marked as a newbie despite me making two quizzes with it on june 18, and has no status bar.
    gotoquiz.com/profile/roo

    other moderator accounts created on june 18 seem to have the same issue, Fallen Knight made a few to test the time required for leveling. some are novice without status bar (amanita comes to mind). i believe others are still newbie but do not have the links.
    gotoquiz.com/profile/amanita

    finally, when discussing this we realized that RainInTheShadows’ account Andrew_Rook, created june 17, 2020, does have a status bar and is of novice status.
    gotoquiz.com/profile/andrew_rook
  • avatar
    Shattered Glass Advanced
    Random quizzes are being deleted.

  • avatar
    dragonsfire Experienced
    Sometimes I take a quiz, and I comment on it, and my comment doesn't show up after a bit. It's not on the comments, or in my recent comments thing on my account page. It's happened two times, the second time being today. I
    And no matter how many times I comment on that quiz again, it won't show up.

    Don't know how to solve it, or anything.
  • avatar
    The Geek Expert
  • avatar
    My status bar went down, and after it did, I was only abe to post one thread Per day

Log in to post or Get your free account