Hey all! You've noticed the update

  • Locked due to inactivity on Apr 15, '18 3:54am

Thread Topic: Hey all! You've noticed the update

  • avatar
    therealminime Senior
    I have also noticed that I cannot see which GTQ users have taken my quizzes. I have had people tell me that they have taken a quiz of mine, however when I click the "stats" button it tells me that no GTQ users have taken it yet.
  • avatar
    therealminime Senior
    Also, is there any way we can delete unfinished quizzes that we have no interest in working on?
  • avatar
    Br0wnieBunny Expert
    I had a hard time typing in my info. The blinking | you get when you type in stuff was in both boxes, and I had to keep double typing in the user and pass boxes because sometimes info intended for one place went in the other. It was hard to get a good look at the box too as it moved a lot
  • avatar
    Br0wnieBunny Expert
    WOW that took me a little while
    I dont know if its my big fingers on this small screen, but the log in box disappeared many many many times while I tried to type in my pass or even just hit log in. Sometimes when I hit log in, nothing happened. I'd wait a second before hitting it again, then the log in box would go poof! It was hard to be careful when just one wrong tap could send that thing flying. If you were trying to test my patience, you did a great job 😂😂
    About the | thing, I caught it way way down below from where it was supposed to be, which is also confusing
    I also tried to click the password box and entered a few * to see if I could catch it glitching. I did, here they are in the username box (Not very convincing evidence, I know, but please trust me when I say it really happened)
  • avatar
    Br0wnieBunny Expert
    It was a liiiiittle easier than last time though lol
    Is there any chance you could make the log in box disappear less easily? That was the most frustrating thing for m
  • avatar
    Br0wnieBunny Expert
    *me
  • avatar
    JaneDoe Senior
    Yep, still an issue. It only happens on my laptop, though, things submit on my mobile just fine, and show up in the thread like usual.
  • avatar
    JaneDoe Senior
    And I use chrome on both.
  • avatar
    Yoi Morgan Junior
    Same thing happened to me Br0wnieBunny
  • avatar
    GTQ Guy Advanced
    pheonix_pharaoh, are you seeing that multiple times? Or a one-time glitch?

    therealminime, I'll have to look into that. Can you give me a quiz to take a look at myself? I will also plan to add a way to delete unfinished quizzes.

    Dark and Br0wnieBunny, that is so weird. I don't have an iOS device to try it myself, and so far I haven't been able to think of a reason it would be happening. The login box animates down from the top and puts the focus on the username field. From then on it's not actively doing anything that should mess with typing or anything. The login button submits to the server and if login was successful, the page should simply reload. I wonder if something about the slide down animation is causing a problem. I can try doing a simple fade in instead to see if it helps.
  • avatar
    Hey, don't know if you saw this thread.

    If there's a thread with seven pages, some weird glitch happens where the website says it has ten.
  • avatar
    GTQ Guy Advanced
    Rain, yep I was just looking into that. Found the problem and it will be fixed soon.
  • avatar
    therealminime Senior
    GTQ Guy-My "will you survive a horror movie" one
  • avatar
    Dark22978 Hot Shot
    I've noticed that photos now break the post box range:


    It looks very odd, but if it's not fixable, then it's not the end of the world.
  • avatar
    therealminime Senior
    I have also been having problems with threads saying they have like, 10 pages, when they don't

This thread is locked. You may not post.